Por que meu site não aplicará automaticamente as atualizações após a atualização para o 3.7?

Acabei de atualizar para o 3.7 e um dos resources desta versão é a aplicação automática de lançamentos de segurança. No entanto, uma vez que eu atualizei disse

“Este site não é capaz de aplicar essas atualizações automaticamente. Mas enviaremos um e-mail (meu endereço de e-mail) quando houver uma nova versão de segurança”.

O que é sobre o meu site que impede que essas atualizações sejam aplicadas automaticamente?

Solutions Collecting From Web of "Por que meu site não aplicará automaticamente as atualizações após a atualização para o 3.7?"

Encontrei a resposta aqui :

  • Se a instalação usa FTP para atualizações (e solicita credenciais), as atualizações automáticas estão desabilitadas. (Encontrei esta resposta que irá dizer-lhe como evitar o uso de FTP.)
  • Se a instalação estiver sendo executada como uma saída SVN ou GIT, as atualizações automáticas estão desativadas
  • Se as constantes DISALLOW_FILE_MODS ou AUTOMATIC_UPDATER_DISABLED estiverem definidas, as atualizações automáticas estão desativadas
  • Se a constante WP_AUTO_UPDATE_CORE for definida como falsa, as atualizações automáticas estão desativadas
  • Sua instalação do WordPress também precisa poder entrar em contato com o WordPress.org através de conexões HTTPS, de modo que sua instalação do PHP também precisa do OpenSSL instalado e funcionando
  • O Wp-Cron precisa estar operacional, se por algum motivo o cron não funcionar para sua instalação, as Atualizações Automáticas também não estarão disponíveis

Este plugin irá testar essas coisas para você.