Plugin não preparado corretamente para localização

Eu publiquei meu primeiro plugin ( https://wordpress.org/plugins/multi-google-analytics/ ) no WordPress.org e recebo este aviso sobre isso não está preparado para a localização, mesmo que seja perfeitamente traduzido quando o uso em o administrador.

Eu li o modo de internacionalizar seu guia de plugins e não consigo colocar meu dedo em nada do plugin.

Meu plugin está estruturado da seguinte forma:

plugin-folder/ ── lang/ │ ├── ahr.pot │ ├── ahr-da_DK.po │ ├── ahr-da_DK.mo ├── plugin-file.php 

Eu tenho o seguinte WP Plugin meta no arquivo de plugin:

 /* Plugin Name: Multiple Google Analytics Plugin URI: {uri...} Description: {desc...} Version: 1.0.0 Text Domain: ahr Domain Path: /lang License: GPL v3 */ 

Estou carregando o texto como este:

 add_action('plugins_loaded', function() { load_plugin_textdomain( 'ahr', false, basename( dirname( __FILE__ ) ) . '/lang/' ); }); 

Alguma idéia do que possa estar faltando? Mais uma vez, o plugin é realmente traduzido e as strings são atualizadas quando eu altero a localidade no administrador. É apenas no WordPress.org que recebo a notificação de que não está disponível para a localização.

Solutions Collecting From Web of "Plugin não preparado corretamente para localização"