Após a atualização para o plugin php 7 / as atualizações quebradas

Eu atualizei o meu servidor Ubuntu para o php 7 e configurei o ssh2. Depois, meus plugins / temas do WordPress não serão atualizados. Estou recebendo o diretório Unable to locate WordPress Content (conteúdo wp). Este recurso funcionou bem antes de usar o php 5. Minhas permissions não foram alteradas e permanecem 755 (pastas) 644 (arquivos).

Estou usando o mesmo usuário do ssh que antes, que é o meu principal usuário no servidor. Descompusei o arquivo php7.zip para criar o diretório pecl-networking-ssh2-php7 no diretório inicial do meu usuário. Eu fiz a extensão e configurá-lo no arquivo php.ini.

Alguma idéia sobre o que está pendurado no atualizador de plugins?

Solutions Collecting From Web of "Após a atualização para o plugin php 7 / as atualizações quebradas"

Resolvi o problema instalando o php-ssh2, que remove libssh2-php na instalação.

$ sudo apt-get install php-ssh2 

Eu também tive que mudar permissions na pasta wp-content para 775, mas funcionou deixando o wp-content / plugins em 755.

 $ chmod 775 wp-content